Performance degradation
Incident Report for vPlan
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 11:45 CET
Monitoring
vPlan's performance is back to normal. We are still investigating the technical cause of the incident.
Posted Jan 30, 2023 - 11:33 CET
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 11:19 CET
Investigating
vPlan's performance is degraded. vPlan users may experience slow performance while logging in and using vPlan. Our team is investigating the cause of the incident.
Posted Jan 30, 2023 - 11:02 CET
This incident affected: vPlan (Web Application, Mobile Apps).