vPlan's performance degraded
Incident Report for vPlan
Resolved
We received official confirmation from our provider that the issue has been resolved
Posted May 11, 2023 - 09:24 CEST
Monitoring
The issue seems to have been resolved, we are monitoring the situation while we wait for an official response from our provider.
Posted May 11, 2023 - 09:03 CEST
Update
We have identified an issue with the internet connection for vPlan, not all requests to vPlan arrive at our servers and have to be retransmitted, this results in a delay before a request can be handled. We have reported this issue to our provider, they are investigating the issue on their end.
We will post updates when we receive them.
Posted May 11, 2023 - 08:24 CEST
Investigating
We are receiving reports that vPlan's performance is degraded. Our team is investigating the cause of the incident.
Posted May 11, 2023 - 08:13 CEST
This incident affected: vPlan (API, Web Application, Mobile Apps, File storage, Event storage, Message processing) and vPlan Infrastructure.