vPlan is unavailable / vPlan is niet beschikbaar

Incident Report for vPlan

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 11:00 CEST

Monitoring

Identified - A fix has been implemented. vPlan is currently available again.

NL: Een fix is geïmplementeerd. vPlan is op dit moment weer beschikbaar.
Posted Jun 25, 2025 - 10:58 CEST

Identified

Identified - The problem has been identified, and we are working on a solution.

NL: Het probleem is geïdentificeerd en we werken aan een oplossing.
Posted Jun 25, 2025 - 10:36 CEST

Investigating

Investigating - vPlan is currently unavailable. Our team is investigating the cause of the issue.

NL: vPlan is momenteel niet beschikbaar. Ons team onderzoekt de oorzaak van het probleem.
Posted Jun 25, 2025 - 09:59 CEST
This incident affected: vPlan (API, Web Application, Mobile Apps, File storage, Event storage, Message processing), Integrations (Exact Online), and vPlan Infrastructure.