vPlan Outage: We are investigating a short outage. vPlan is currently available again.

Incident Report for vPlan

Resolved

This incident has been resolved.

NL: Het incident is volledig verholpen.
Posted Sep 25, 2026 - 10:46 CEST

Monitoring

We are investigating a short outage. vPlan is currently available again.

NL: We onderzoeken een korte storing. vPlan is inmiddels weer beschikbaar.
Posted Sep 25, 2026 - 09:22 CEST

Investigating

vPlan is currently unavailable. Our team is investigating the cause of the issue.

NL: vPlan is momenteel niet beschikbaar. Ons team onderzoekt de oorzaak van het probleem.
Posted Sep 25, 2026 - 09:18 CEST
This incident affected: vPlan (API, Web Application, Mobile Apps, File storage, Event storage, Message processing) and vPlan Infrastructure.