Degraded performance / Verminderde performance

Incident Report for vPlan

Resolved

This incident has been resolved. All systems are operational.

NL: Dit incident is opgelost. Alle systemen zijn bereikbaar.
Posted Jun 20, 2026 - 11:03 CEST

Identified

vPlan is accessible, but performance may be degraded. We are continuing to investigate and work on resolving the incident.

NL: vPlan is bereikbaar, maar de performance kan verminderd zijn. We gaan door met onderzoek en oplossing van het incident.
Posted Jun 19, 2026 - 16:46 CEST

Investigating

Users can experience vPlan outage. Our team is investigating the cause of the incident.

NL: vPlan gebruikers kunnen volledige verstoring ervaren. Ons team onderzoekt de oorzaak van het incident.
Posted Jun 19, 2026 - 16:05 CEST
This incident affected: vPlan (API, Web Application, Mobile Apps, File storage, Event storage, Message processing) and vPlan Infrastructure.