Performance degredation
Incident Report for vPlan
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 13:30 CET
Monitoring
The performance of all services of vPlan is back to normal. We will keep monitoring the situation.
Posted Mar 17, 2023 - 12:54 CET
Update
We are continuing to investigate this issue.
Posted Mar 17, 2023 - 12:40 CET
Investigating
vPlan has degraded performance. Logging in and working with vPlan is slower than usual or might not work at all. We are investigating the cause of the incident.
Posted Mar 17, 2023 - 12:38 CET
This incident affected: vPlan (API, Web Application, Mobile Apps, File storage, Event storage, Message processing) and vPlan Infrastructure.