vPlan was unavailable due to failure of one of the systems
Incident Report for vPlan
Resolved
vPlan is fully operational again.
Posted Feb 01, 2024 - 09:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 09:18 CET
Identified
The cause of the issue has been identified. Our team is working on a solution.
Posted Feb 01, 2024 - 09:08 CET
Investigating
vPlan is currently unavailable. Our team is investigating the cause of the issue.
Posted Feb 01, 2024 - 08:47 CET
This incident affected: vPlan (API, Web Application, Mobile Apps, File storage, Event storage, Message processing) and vPlan Infrastructure.