vPlan is unavailable / vPlan is niet bereikbaar

Incident Report for vPlan

Resolved

The issue has been fixed and all systems are fully operational.

NL: De storing is opgelost en alle systemen zijn weer operationeel.
Posted May 20, 2026 - 13:52 CEST

Monitoring

The service has been restored and is currently operating normally. Our team continues to closely monitor the situation.

NL: vPlan is weer bereikbaar. Ons team houdt de situatie nauwlettend in de gaten om de stabiliteit te waarborgen.
Posted May 20, 2026 - 13:45 CEST

Investigating

Investigating - vPlan is currently unavailable. Our team is investigating the cause of the issue.

NL: vPlan is momenteel niet beschikbaar. Ons team onderzoekt de oorzaak van het probleem.
Posted May 20, 2026 - 13:15 CEST
This incident affected: vPlan (API, Web Application, Mobile Apps, File storage, Event storage, Message processing) and vPlan Infrastructure.