Performance degradation
Incident Report for vPlan
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 10:15 CET
Update
vPlan's performance is back to normal. We are still investigating the technical cause of the incident.
Posted Jan 11, 2023 - 10:00 CET
Identified
The source of the incident has been identified and appropriate measures are being taken. We are looking further into the technical cause.
Posted Jan 11, 2023 - 09:33 CET
Investigating
vPlan's performance is degraded. vPlan users may experience slow performance while logging in and using vPlan. Our team is investigating the cause of the incident.
Posted Jan 11, 2023 - 08:57 CET
This incident affected: vPlan (API, Web Application, Mobile Apps).