Degraded performance
Incident Report for vPlan
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 12:00 CEST
Monitoring
Solving measures have been implemented and vPlan performance is back to normal. We will continue to monitor the situation.
Posted Jul 10, 2023 - 11:51 CEST
Update
We are still investigating the issue. There may be problems with planning cards in vPlan. We advise not to plan cards until further notice.
Posted Jul 10, 2023 - 10:24 CEST
Investigating
There are issues detected in our message processing service that may affect the speed of vPlan and planning cards. Our team is investigating the problem.
Posted Jul 10, 2023 - 08:00 CEST
This incident affected: vPlan (Web Application, Mobile Apps, Message processing).