All systems operational. Our team is closely monitoring the situation / Alle diensten zijn volledig bereikbaar. Ons team houdt de situatie nauwlettend in de gaten.

Incident Report for vPlan

Update

All systems are fully operational. Our team is closely monitoring the situation

NL: Alle diensten zijn volledig bereikbaar. Ons team houdt de situatie nauwlettend in de gaten.
Posted May 26, 2026 - 13:12 CEST

Update

11:45: Users may experience degraded performance. Our team is investigating the cause of this issue.

NL: 11:45: Gebruikers kunnen verminderde performance ervaren. Ons team onderzoekt de oorzaak van dit probleem.
Posted May 26, 2026 - 11:48 CEST

Monitoring

A fix has been implemented and we are monitoring the results. All vPlan's services are available again

NL: Een oplossing is geïmplementeerd en we monitoren de resultaten. Alle vPlan diensten zijn weer bereikbaar.
Posted May 26, 2026 - 11:24 CEST

Update

We are continuing to work on a fix for this issue.

NL: We blijven werken aan een oplossing voor het probleem.
Posted May 26, 2026 - 10:35 CEST

Identified

The issue has been identified and a fix is being implemented.

NL: Het probleem is geïdentificeerd en een oplossing wordt geïmplementeerd.
Posted May 26, 2026 - 10:34 CEST

Update

We are continuing to investigate this issue.

NL: We onderzoeken het probleem.
Posted May 26, 2026 - 10:14 CEST

Investigating

We are experiencing degraded performance. Our team is investigating the cause.

NL: We ervaren verminderde prestaties. Ons team onderzoekt de oorzaak.
Posted May 26, 2026 - 10:11 CEST
This incident affects: vPlan (API, Web Application, Mobile Apps, File storage, Event storage, Message processing), Integrations (Exact Online, AFAS Profit, SAP Business One, Third-Party Integrations), and vPlan Infrastructure.